Question

Task triggered twice for unknown reason

  • 23 June 2022
  • 4 replies
  • 4 views

Hi, we are using AA 11.3, and we have a task that will trigger when a file is modified.

We noticed that the task will trigger twice if the file is placed on the network drive.

However, if the file is placed on the local drive, the task will trigger once.

 

Is it a known issue or bug? Anything I can do to solve the problem?


4 replies

Userlevel 3
Badge +7

I believe some milliseconds of delays in the network drive.

Can you please try with when file created option

Hi, I tried your proposed workaround and it worked.

Would you please elaborate on "some milliseconds of delays in the network drive"?

Thanks!

Just wondering why the "file modified" trigger runs twice,

Even if there is a delay in the network drive, the file is only modified once.

How come it will be triggered twice?

 

 

Userlevel 4
Badge +8

Hello @GISD Support​ ,

Could you please check the schedules as well on the local machine and the CR schedule?

There could be a possibility that the scheduler is triggering the bot.

 

Thank You

Vaibhav Muley

Reply