Solved

sub task not getting executing in higher env

  • 16 January 2023
  • 3 replies
  • 33 views

Badge +4

I recently migrated my bot from v11 to A360 and it's working fine in the development environment, but when I run it in the test or higher environment, I am encountering a strange issue. The main task is not executing the first sub task and I am not getting any error message. Additionally, some variables are being reassigned as blank after the run task command.

I have tried checking for syntax errors and logical issues in the code, and I have also verified that all necessary dependencies and modules are properly installed and configured. However, I am still having trouble resolving this issue.

If anyone has any idea of what might be causing this or has encountered a similar problem before, I would greatly appreciate any help or suggestions you can offer.

Thanks in advance for your assistance!

icon

Best answer by RajeshS106234 18 January 2023, 07:26

View original

3 replies

Userlevel 5
Badge +9

Hi @RajeshS106234 

Can you share error screenshots if any?

Userlevel 4
Badge +9

@RajeshS106234 check if you have version mismatch in both Dev & higher env… also please check the default package versions in both envs.

Badge +4

Hi All, 

Issue is resolved now-https://apeople.automationanywhere.com/s/article/Issues-running-unattended-bot

Reply