Question

In progress process is stuck

  • 25 February 2022
  • 3 replies
  • 31 views

I started a process two days ago, and it has been stuck 'in progress' state ever since (see attached). There is no option anywhere to stop the process. I have tried deleting the actual process that I tried executing - removing the bot from my local device - but nothing seems to be working. Now I can't remove my current device from the control room as it says that the device is part of an active bot deployment.

PS. I have removed the bot agent from my local machine - and now it's not allowing me to reinstall/connect to the control room again.

 

I would appreciate if someone could assist.

Thanks!

 

 

processStuck 

 


3 replies

Iam facing same issue can someone help with this ???

Badge +3

Hi - did anyone progress this issue as it's happened a few times in our CR. The issue seemed to resolve itself for a few months but in the last 4/5 days it's happening repeatedly and causing scheduled tasks to queue up.

Userlevel 4
Badge +8

Hi,

 

When running an AARI web process there are times when the device in the device pool is not available.

The error message is : Waiting for user: xxxxxx and/or device from pool(s): <DevicePoolName>

InstructionsWhen you launch AARI Web process , sometimes the Task Bot is stalled.

The process says "InProgress" however, it does not move past that step.

 

Follow the steps below to resolve the issue:

 

1)Assign a device to the device pool if none is available.

2)If there are more than one device do not set device with "default user"

3)Confirm the consumer for the device pool are defined.

 

Reply