Question

Download a specific version of package

  • 22 September 2022
  • 4 replies
  • 7 views

Badge +7

i'm currently using bot agent 21.210 while my client environment is using 21.121 and so the package i use is incompatible with the environment in their system. Where do i need download the same package but with lower version/specific version?


4 replies

Userlevel 5
Badge +8

Hi @David Jansen​ ,

 

I'd recommend opening a support ticket with AA using below link for getting the specific package download link.

 

https://apeople.automationanywhere.com/s/support

 

if you don't have access to the above link, Send an email to AA Support team "apeopleopsteam@automationanywhere.com" to get the access.

 

Latest version you can always get using CR i.e uninstall existing bot agent via Control Panel and access CR for installing the compatible version.

Userlevel 2
Badge +8

Hi @David Jansen​ 

A360 automatically downloads the compatible bot agent actually.

 

Still, you can try to delete the bot agent, and download again, it will automatically finds the correct version of botAgent.

you dont need to find lower or upper version, it finds the compatible botagent

If there is something wrong , you should support ticket.

Badge +7

hi @ChanduMohammad S​ @Semih Öztürk​ 

 

i went on to open a support ticket and finds out that we don't have the access to download the lower version of package even though we delete the bot agent and download the lower one, the package is actually based on the control version and so the AA team said taht the only way is to reinstall the control room with the suitable version. thx for the help

Userlevel 2
Badge +8

Hi @David Jansen​ 

Thank you for the feedback.

Yeah the control room always installs the compatible bot agentversion, as they said if you install controlroom with lower version, it will automatically find the lower bot agent version.

 

Reply