Question

An unexpected error occurred. Could not start a new session. Possible causes are invalid address of the remote server or browser start-up failure

  • 31 May 2022
  • 1 reply
  • 58 views

Hi,

 

I have Automation Anywhere 360 with these version :

  • Bot agent version 21.80
  • Web Automation package vesion 4.0.10-20220518-124540
  • Chrome version 102.0.5005.63 (Official Build) (64-bit).
  • Chromedriver version 102

 

Why the browser can't be opened ?

 

I checked C:\ProgramData\AutomationAnywhere\BotRunner\Logs\Node_manager.log I got this error

[pool-12-thread-1] 

- com.automationanywhere.nodemanager.service.impl.NodeMessagingServiceImpl 

- {} 

- writeSuccess(NodeMessagingServiceImpl.java:395) 

- Message eventData { id: "be598a84-aef1-4e81-8be6-6e730f39030b_76c3269e89ba7a53" bot_execution {  start_date_time {   seconds: 1653963158   nanos: 154166500  }  end_date_time {   seconds: 1653963179   nanos: 10606400  }  progress {   current: 1   total: 3   percentage: 100  }  message: "{\"message\":\"There was a problem at line 1\\n\",\"details\":\"This may be due to the following reason:\\n\\n  An unexpected error occurred. \\nCould not start a new session. Possible causes are invalid address of the remote server or browser start-up failure. \\nPlease contact system administrator. \\n\\n\",\"correctiveAction\":\"To continue, edit the bot and fix the error. Then, try again.\\n\\n\\nIf you continue to see this message, please contact your system administrator.\",\"code\":\"bot.execution.error\"}"  status_type: FAILED  bot_uri: "repository:///Automation%20Anywhere/Bots/Check%20Internet%20and%20browser?fileId=1967&workspace=PUBLIC" }} sent to CR successfully.

 

 

Any solution for this case?

 

 

Thank you


1 reply

Userlevel 4
Badge +8

Hi @Anindya Kurniawan​ ,

 

Good Day!

 

Please find the below KB article for the reported issue and follow the steps.

https://apeople.automationanywhere.com/s/article/A360-An-unexpected-error-occurred-Could-not-start-a-new-session-Response-code-500-Message-session-not-created(people login required).

 

Thank you.

Reply