Question

Have recently signed up A360 community edition with Bot agent version 21.121. First 3 days product worked like a charm. Now when I try to run a bot, It always display "Deploying to computer" and doesn't proceed to next step.

  • 30 January 2022
  • 8 replies
  • 18 views

Is there any configuration change or any thing as such to be performed. Hope the query is clear.

Hardware

Core I5

8GB Ram

T430 Business Laptop with Windows 10


8 replies

Thanks for response @Ashwin A.K​ 

 

  1. Have re installed bot agent multiple times
  2. Restarted bot service too

Bot no luck. Is there any other service stopping interaction with local and cloud.....

Userlevel 4
Badge +7

Hi @Devendranath Rao​ ,

 

You could try Restarting the Bot Agent by heading over to Services (Ctrl+Shift+Esc -> Services -> Automation Anywhere Bot Agent -> Restart), or you could try Reinstalling the Bot Agent.

 

That usually gets the job done.

 

Kind Regards,

Ashwin A.K

Userlevel 4
Badge +7

Hi @Devendranath Rao​ ,

 

Could you try creating a bot which only displays the Message Box?

 

Kind Regards,

Ashwin A.K

Now webpage is also down. URL: https://community2.cloud-2.automationanywhere.digital/

Tried in all browsers with extension enabled.

 

Every time when URL is opened, A different issue.

  1. 404 page not found
  2. 502 bad gateway
  3. Webpage appears but says"Cannot login. Contact Administrator"
  4. Logins, But cannot connect to local device
  5. Connects to local device, But robo will not run. Says "Deploying to computer"
  6. If there is luck, One out of many, Robo runs successfully

 

Just asking out of curiosity, Is this the expected behavior of Automation Anywhere?

 

A360 Issue2 

Userlevel 6
Badge +16

Hi @Devendranath Rao​ ,

 

Below workaround will help to fix the above error:

 

  1. Check the folder permission of full control for all folders.

 

Starting from Day 1, Folder permissions have been same. Stopped working just like that and now running fine without me doing any changes.

 

Anyways thanks for your helping hand @Ashwin A.K​  and @ChanduMohammad S​ 

Userlevel 6
Badge +16

Hi @Devendranath Rao​ ,

 

You are using CE2 CR so you might face issues but most of the time CE2 is stable. However if you use Enterprise version of CR you will hardly see any issues and downtime.

 

CC: @MICAH SMITH​ 

Userlevel 5
Badge +9

Hey - thanks for reporting @Devendranath Rao​ - it seems like everything is working now, but will share your report/feedback with engineering. Additionally, you can always check https://status.automationanywhere.digital/to see the status of different regions/Community Edition. It seems there was an acknowledged outage at the time your reported?

Reply