Question

We have noticed that for SAP Actions - Required bot agent version 21.88 or above. Currently we have Bot agent version 21.210, How we can proceed for SAP actions?

  • 12 July 2022
  • 1 reply
  • 0 views

We have noticed that for SAP Actions - Required bot agent version 21.88 or above. Currently we have Bot agent version 21.210, How we can proceed for SAP actions?

1 reply

Userlevel 4
Badge +8

Hi @Manjunath Badiger​ ,

 

The requirement of a particular bot agent version depends on the package version. The used package version should be compatible with the existing bot agent version.

 

If it is not the compatible version then it will error out, you would either need to install the compatible bot agent or need to use a different version of the package which is compatible with the used bot agent version.

Reply