Solved

Pre processing error io exception

  • 8 March 2023
  • 5 replies
  • 47 views

Badge +2

We are getting below error while running the task bot .

Error message 

Preprocessing Issue found

UNAVAILABLE : io exception

code : preprocessing failure

 

But same is executing properly in UAT .It has been checked and comparing the packages in UAT and production .(Versions are available in bot sites as well)

 

 

icon

Best answer by Padmakumar 8 March 2023, 09:59

View original

5 replies

Userlevel 7
Badge +13

Hi @virangah ,

 

Can you check and confirm the Control Room Access URL mentioned in the CR? 

If there are any special characters/character at its end, please remove those and check.

Badge +2

Hi Padmakumar

Thanks . There is not any special characters in this URL 

Actually this is our production site .BOT which we developed in UAT earlier and import it to production working fine.

We developed new one task bot and import it , having the issue. 

Error just mentioned : 

Preprocessing Issue found

UNAVAILABLE : io exception

code : preprocessing failure

 

thanks 

Userlevel 7
Badge +13

Hi Padmakumar

Thanks . There is not any special characters in this URL 

Actually this is our production site .BOT which we developed in UAT earlier and import it to production working fine.

We developed new one task bot and import it , having the issue. 

Error just mentioned : 

Preprocessing Issue found

UNAVAILABLE : io exception

code : preprocessing failure

 

thanks 

 

If it is On-Prem, please check the Compiler service is running or not. Restart the service and check again.

Badge +2

Hi Padmakumar , 

thank you very much ,it works now. 

compiler service was stopped that make the issue.

thanks 

Userlevel 7
Badge +13

Hi Padmakumar , 

thank you very much ,it works now. 

compiler service was stopped that make the issue.

thanks 

Most Welcome...

Reply