"Part of an active bot deployment"

  • 22 June 2024
  • 1 reply


Hey Everyone recently i was working on my bot , i tried to run my bot on my community edition account but a pop up appeared and it showed to upgrade my bot agent , however i ingnored that pop up , and continued to run the bot , but the pop showed device not able to deploy . To fix this issue i went to my devices section to manually update my device , however by clicking on update a pop up appeared saying device no suitable for update . In order to fix this issue i uninstalled automation anyhwere in my pc , removed its files and tried to install again , now i tried to delete my existing device in order to create a new one , since only device is allowed to be created on a single machine , but my device was not deleted , a pop up appeared and showed (“It is part of an active deployment”) , now i tried everything removine my bot projects , trying postman api , but my device is not getting deleted . How can i resolve this ?

1 reply

Userlevel 2
Badge +8


A big thanks to @Aaron.Gleason for his simple method to remove a device from the Community Edition.


Screenshot of the delete device page

Please mark the response as a solution if it helps you.