Question

Not able to use/run Event Trigger functionality in QA CR.

  • 21 June 2022
  • 1 reply
  • 9 views

Hello AA Team,

 

I am working on Event triggers available in A360 and used Email Triggers and hotkeys to start a process it is working fine in Dev CR , However when i moved this bot to QA CR and tried with Email trigger by sending an email nothing happened same happened with Hotkeys. Even though Trigger is showing Enabled in QA CR but not working.

 

Am I missing any step, please let us know how to use Triggers?

 

I gone through the available materials on docs.automationanywhere but nothing worked.


1 reply

Userlevel 4
Badge +8

Hello @Ashish Itware​ 

 

Thank you for posting in Automation Anywhere user community forum!

 

Based on the description, please try performing Step# 7 as mentioned in the below A-People Article and check if performing those steps help resolve the issue!

 

https://apeople.automationanywhere.com/s/article/A360-x-trigger-on-Bot-Runner-device/i>

 

Still, have doubts or need further clarifications? Please use the below link to create a Support Case and we will be glad to get in touch and assist further!

 

How to create a support case :

https://apeople.automationanywhere.com/s/article/How-to-Open-a-Support-Case/p>

Reply