Question

I have installed latest version of Bot agent i.e 21.134.130. when I try to run develop screen recorder I am getting error saying "Required Bot agent version 21.128 or above where I have the latest version

  • 7 May 2022
  • 1 reply
  • 10 views

I have installed latest version of Bot agent i.e 21.134.130. when I try to run develop screen recorder I am getting error saying "Required Bot agent version 21.128 or above where I have the latest version

1 reply

Hello @Munawar Hussain Nayab​ , See if your recorder package is set to default in packages or if it is selected some lower version of it. Sometimes, it creates issue if we do not select the compatible package with system maybe, or with AA Bot Agent.

 

Let me know if it helped.

Reply