Question

I am not able to connect to Community Edition and it is showing the device is Disconnected but I have tried by Uninstalling the bot agent and connecting again but it didn't work and it is asking to contact administrator.

  • 19 September 2022
  • 7 replies
  • 156 views

It is not allowing me to deploy the bots.

 

Can you please help to delete the device?

 


7 replies

Screenshot 2022-09-20 202323I am having the same problem but in my case In progress section there is showing one bot is running in pending execution. The bot is showing pending from yesterday and there is no update although I can't able to kill or stop. Please anyone help me otherwise I can't able to run another task bot.

And If I try to delete my previous device it's showing like below attached Error message.

Screenshot 2022-09-20 202802

Userlevel 5
Badge +12

Hi @Priyanka K V​ ,

 

Can you delete the device from CR [Manage >>> Device ] and reinstall the bot agent?

Userlevel 5
Badge +9

Please stop the bot agent service and then try deleting device. Kindly also check if any proxy settings or firewall settings are implemented on your machine which may be interfering with the Bot agent functionality,

Hi ChanduMohammad

 

I have tried to delete the device but it is showing "Cannot delete device, as it is part of an active bot deployment".

Userlevel 5
Badge +9

Please go through this article: https://apeople.automationanywhere.com/s/article/Error-Device-is-disconnected-or-need-upgrade/p>

Badge

you are not giving access to the above link then how can we go through and solve the problem

 

Userlevel 5
Badge +9

@raghulsidharth 

The link is working fine:  

https://apeople.automationanywhere.com/s/article/Error-Device-is-disconnected-or-need-upgrade

Also, you can check the thread below:

HTH

Regards

Reply