Question

How to resolve the issue if bot has struck while running and unable to run bots?

  • 29 September 2022
  • 3 replies
  • 27 views

Hi all, I'm using Community addition A360. I have run the bot and it struck in the Middle of the process and its not getting fail or stop and I'm unable to resume that and unable to run other bots. It is showing already bot is in progress you unable to run another bot. I tried by uninstall the bot agent and installed but it wont work. Please give me solution for this. Thanks in Advance..

 

image


3 replies

Restart service: Automation Anywhere Bot Agent

 

Usually this action should allow bots to run again after restart.

I'm having the similar issue. I have restarted the Automation Anywhere Bot Agent service but the issue is not resolved.

This issue is prolonged since last Saturday (7 days).

 

URL:

https://community2.cloud-2.automationanywhere.digital/

 

I have run a bot and it stayed very long time without execution so I just clicked on Cancel.

Then I tried to run it once again, and it gives me the following message:

//

UNKNOWN: User: (<user_name>) is already run

ning a bot on device: (<device_name>)

//

 

I tried also to delete the device but it gives me the following message:

//

Cannot delete device, as it is part of an active bot deployment

//

 

So, I have tried the following action without any success in resolving the issue:

 

1 - Restart the "Automation Anywhere Bot Agent" service.

2 - Stop and then Start "Automation Anywhere Bot Agent" service.

3 - Uninstall and install the agent.

4 - Uninstall and clean the AA folders in the profile and install with admin the agent.

5 - Restart the computer

6 - Leaving the computer shut down (clean shut down with no sleep and no hibernation) for 1 night.

7 - Installing an older version of Automation Anywhere Bot Agent.

 

These steps did not resolve the issue.

 

Hope the support and engineering team will resolve the issue this weekend.

 

Many people has the same issue and they are all stopped if they are lined to Community Edition 2

 

Kind Regards,

Fouad Sabry

Reply