Question

How to download recorder package for downgraded recorder package version

  • 22 June 2022
  • 6 replies
  • 15 views

Hi all,

I got "edge plug-in is not installed or not enabled" issue when using recorder capture object on web page.​ The default recorder package version is 2.6.1, do you know where to download the lower version, i.e. 2.2.0?

Thanks & Regards,

Joy


6 replies

Userlevel 3
Badge +7

Hi @zhengyan liu​ ,

 

Please check out the below links

 

How to Update a Package | Automation Anywhere Enterprise

 

https://youtu.be/wIzSMY1p6wg?t=72/p>

Hi @zhengyan liu​ 

 

You don't need to download it separately it will be already there in your workspace

 

  • Expand Manage and click on Packages

image

  • Then in the search check for the Recorder Package and then click on the Recorder

image

  • Here in the drop down you will be able to see the lower version of the recorder package

image 

And also for the plugin issue please go through the below article:

https://apeople.automationanywhere.com/s/article/Your-Chrome-Plugin-is-either-not-installed-or-disabled/b>

 

But in most of the cases the issue won't come after Uninstalling the Bot agent from your device and install it back

Note:(Uninstall and delete the Bot Agent from your device and install it back as a fresh one)

 

If this helps you, please mark my "Answer as Best" :)

Happy Automation

 

Thanks,

Nishanth

 

Hi all,

​Thanks so much for your update.

Expand Manage and click on Packages, there is only recorder package 2.6.1 before lower version 2.2.0 was uploaded.

​Now recorder capture function works fine on other bot. ​

 

But still failed on one if my bot. even after reinstall Bot Agent/remove "globalcache" folder.... a360 plug-in is enabled in Edge but still capture not work.

​Any clue on this issue?

 

Regards,

Joy

Hi @zhengyan liu​ 

 

Please check the below pointers in the registry editor

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Edge\NativeMessagingAllowlist – Add “automation.edge.browseragent”

 

If it's not there please add accordingly

NativeMessagingAllowlist ----> Key

In the value add "automation.edge.browseragent" ------> String

 

If the above steps not helping then follow the below

Remove the entry 'automation.bot.browseragent' in the registry path: "Computer\HKEY_CURRENT_USER\Software\Google\Chrome\NativeMessagingHosts".

 

After removing the registry entry, 'Automation.Bot.BrowserAgent.exe' should be running in the Task Manager-> Details tab.

Note: After making registry changes, restart the machine.

 

Thanks,

Nishanth

Hi Nishanth,

 

I don't have access to regedit, 'Automation.Bot.BrowserAgent.exe" is running in task manager ->Details->Services allready.

Regards,

Joy

Hi @zhengyan liu​ 

 

Then in this case, please check with your local IT team to get it checked.

 

Thanks,

Nishanth

Reply