Question

hi, I have been using trail version but now i tried to switch to community edition,i tried to connect local device to community edition but it is not connecting. How can i connect my local device to community edition?

  • 17 October 2022
  • 6 replies
  • 1 view

hi, I have been using trail version but now i tried to switch to community edition,i tried to connect local device to community edition but it is not connecting. How can i connect my local device to community edition?

6 replies

Userlevel 5
Badge +9

Hi @Bhoomika B Raj​ ,

 

Delete existing device [CR >> Manage >> Devices >> Right-side 3 dots >> Delete Device] from CR and uninstall existing Bot Agent and try setting up again using community edition?

thanks for the reply,

 

But i tried that too, i cannot delete the device after uninstalling the existing Bot Agent also.

Right now, i don't have bot agent in my device.

image.pngimage.pngimage.pngimage.png

Userlevel 5
Badge +9

Hi @Bhoomika B Raj​ ,

 

Checkout below article.

 

https://apeople.automationanywhere.com/s/article/A360-Getting-error-Cannot-delete-device/p>

Hi @ChanduMohammad S​ ,

 

Thanks for the reply, But i don't have Admin Access in trial or communtiy edition. I cannot even generate API-key to access as shown in the article.

Do we have any method to stop an active bot deployment ?

Thanks @Anurag Dubey​ ,

I had tried it, it didn't work in my case.

Badge +2

Just Go to services you can find it by just writing services in the Search Box on your Desktop where you have to look for automation anywhere Bot Agent than Just Restart the service.

Steps Below:

Search🔍 > Services > Automation Anywhere Bot Agent > Restart

Give it a try Hope it will work.

Reply