Question

Get error when for AAE client Installing

  • 5 January 2022
  • 7 replies
  • 0 views

Screenshot 2022-01-05 082801Hello,

I get error message when i want to install AAE client desktop 11.3.5.

Please i need your assistance.

 

thanks


7 replies

Userlevel 5
Badge +9

Hi @Isaiah OLOYEDE​ ,

 

If you need assistance on this, I'd recommend opening a support ticket with AA using below link

https://apeople.automationanywhere.com/s/support/p>

i download setup from : https://automationanywhere.app.box.com/s/7flthwtuyiua4mcdpf18d533m3k3qnj7/folder/112209444656

 

Userlevel 4
Badge +8

Hello @Isaiah OLOYEDE​ , Ensure to download and install the base version, not the service release.

https://automationanywhere.app.box.com/s/7flthwtuyiua4mcdpf18d533m3k3qnj7/folder/112210619581

Userlevel 5
Badge +9

Hi @Isaiah OLOYEDE​ ,

 

In the same Folder Please install Base Version Exe and then install Patch i.e 11.3.5.4

Userlevel 5
Badge +9

Hi @Isaiah OLOYEDE​ ,

 

To resolve the issue, make sure the base version of the product is installed i.e. 11.3.5 and then run the patch installer i.e 11.3.5.4 on top of the base version.

 

Screenshot 2022-01-05 104022I don't have this patch in folder

Userlevel 5
Badge +9

Hi @Isaiah OLOYEDE​ ,

 

PFB links to install which patch version you want, i.e .4 and .5

 

 

Reply