Question

Enterprise 11.3 connection to Oracle DB

  • 20 July 2023
  • 0 replies
  • 82 views

Badge

Hi all,

I'm using AA Enterprise 11.3 and I need to connect to Oracle database.

I already successfully connected using "Oracle SQL Developer" software but I need to connect using AA.

In the “connect command” I can only select "Microsoft OLE DB Provider for ODBC Drivers" but I got the following error: "Test connection failed because of an error in initializing provider. Unspecified error.".

IT is trying to install the proper driver, they're trying to install also OLAP.

  • I also tried connection string:
    "Provider=MSDAORA;Data Source=MyDataSource;User ID=MyUser;Password=MyPsw" --> see error figure 01
  • "Provider=OraOLEDB.OLAP;Data Source=MyDataSource;User ID=MyUser;Password=MyPsw" --> see error figure 02
  • I also tried "MSDAORA.1" and "OraOLEDB.OLAP.1"

Do you kindly have any advice on which drivers to install (and which version), what driver should I use and which connection string should I use?
Also some guide to proper check, install and connect to Oracle database are appreciated.
Thank you all!


0 replies

Be the first to reply!

Reply