Question

Credentials of a some lockers stopped showing in bot creator

  • 19 April 2024
  • 1 reply
  • 85 views

Userlevel 1
Badge +1

Hi,

 

I’m writing to ask if someone has experienced this issue befor. Our clod control room was updated sometime between yesterday and tomorrow morning.

 

One of my developers just reported to me that when he tries to use a credential from their locker, It shows as if is empty (Image below). I tried with my user and detected that this issue is happening with two lockers.

 

There haven’t been any changes to user and locker configuration and they have worked fine until today. Is this something related to the control room update?

 

Thank you!

Broken Locker Image

 

 

Working Locker (Same user and taskbot)

 

Actual credentials in the ‘empty locker’

 


This topic has been closed for comments

1 reply

Userlevel 1
Badge +1

Update:

I made some tests and I have found the two lockers which present this issue would work fine if they have up to 12 credentials. The moment you add a new one, they will stop showing in the bot creator. However even if you have more, they can still be accessed by the bot runners and the task bots work as expected.

 

It clearly points to a bug in the frontend side of the bot creator, however I can’t report it or open a support ticket.