Control Room API Not Working

  • 15 January 2024
  • 2 replies


Hello All

I need your help to resolve my below issue.


I want to use control using API , I have created role for API access with following access.


Bot Insight Data API

Generate API-Key

Then I have given api access role to my developer user and generated  API Key to connect.

When I tried to connect authentication API to read token using following URL

https://<Control Room>/v2/authentication

with Body 


  "apiKey": "<My Own Key>",

  "multiLogin": true



It shows message.


    "code": "UM1117",

    "details": null,

    "message": "Access token expected in the 'X-Authorization' header"



Can you help to resolve this issue?



Saket Lopes

2 replies

Userlevel 7
Badge +13

Hi @saket lubrizol ,


Are you trying it though Postman?


I am trying to do the same thing using Python, but nothing seems to be working. I am getting error as


SSLError (SSLCertVerificationError(1, '[SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed: self signed certificate in certificate chain (_ssl.c:1007)')))

when I run the script. Please help.