Question

Connecting your computer to Control Room loading forever. Community Edition CE2

  • 21 January 2022
  • 4 replies
  • 10 views

I have tried Removing and Installing the bot agent several times. Still not working

 

imageI have also tried to register a new device (other computer) and getting the same result.

 

Please any help is aprecciated. Im using the Community Control Room. community2.cloud-2.automationanywhere.digita


4 replies

Userlevel 3
Badge +7

Behind the loading screen, the device status shows the connected. 

 

could you please cancel the loading window and check the device status?

imageWhen I close the "Connecting to CR" screen the device status is connected. But I can't deploy any bot because it is not connected to Control Room as you can see at botton left box.

Userlevel 3
Badge +7

Could you please try restarting the bot agent services

Please follow the steps

 

1) Delete the Device (In above image one device is connected , please delete that)

2) Uninstall the Bot Agent .

3) Now restart the machine. ( once machine started for safer side restart  bot agent services)

4) Click on "Connect to Local device" (highlighted in below image)image 

5) It will downloaded latest Bot agnet , install that and enable the Chrome extension.

6) Done

 

Please try and let us know if you still face any issue.

 

Thanks ,

AM

 

Reply