Solved

Connect Device

  • 18 April 2024
  • 1 reply
  • 35 views

Badge

I installed the product with the cluster and balanced it with nginx. When accessing a device for the bot agent installation via the balancer link (for example: https://rpa.automationanywhere.com/), it's not possible to complete the installation because the device is not being recognized. I can only install the bot agent on the device when accessing via the main host of the cluster (for example, https://hostname). Is there any configuration to be done to enable bot agent installation on devices via balancing?

icon

Best answer by rbkadiyam 18 April 2024, 18:32

View original

1 reply

Userlevel 5
Badge +14

@AmorimVinicius you have to add load balancer SSL certificate on runner machine / agent machine

AADiagnosticUtility.exe -importSSLCertificate "PATH\dev.crt"

Reply