Capture not working

  • 28 January 2022
  • 9 replies


I try to do automation of the webpage.

When I try to capture elements from the website nothing is happen.

The recorded is "sending" me into the correct window but I'm not able to capture anything.

This same issue happens when I try to capture applications.

Any idea why capturing is not working?


Bot ver. 21.121

AA - Automation 360

9 replies

Userlevel 5
Badge +12

Yes in RDP machine make the changes suggested in the KB and try again?

Userlevel 5
Badge +12

Which Website you are trying to Automate?

Mystery solved.

Somone disable Automation 360 in Chrome 😃

Thank you for your help.


In Windows?

Currently, I'm developing on RDP

Userlevel 5
Badge +12

Hi @Robert Ozog​ ,


Can you change your System Resolution to 1366*768 and try again?


Checkout below KB for resolution,>

Userlevel 5
Badge +12

Hope your browser settings zoom percentage is set to 100%? Which application are you trying to Automate?


Userlevel 5
Badge +12

Great @Robert Ozog​ 

Yes it's set to 100%

I'm trying to automate website applications.

When I start to experience the issue I tried to capture the windows explorer window - capturing was not working here as well :(

Changing resolution do not solve the issue :(