Automation Anywhere Community Edition Recorder resolution mismatch. By the looks of things it seems that I have a resolution mismatch error of some sorts. When trying to capture an email box from a browser on google chrome I will hover my mouse over

  • 11 January 2022
  • 9 replies

invoicelyobject until it turns red then i will click to capture. However, when going back to review the object i have just captured it hasn't captured the object i wanted. How can i fix this problem? I checked my google Chrome's zoom and it's on 100% so nothing wrong there.

See picture above for reference.


As well as this when reviewing the properties for the image captured it contain the information for the object i want captured but just doesn't capture the correct object.Invoicely Email Box

9 replies

Userlevel 5
Badge +12

Hi @Aaron Saunders​ ,


Can you refresh the Recorder >> Browser and try capturing again? I am able to capture the Email ID without any issues checkout below screenshots for your reference.


Recorder Window Refresh 


Userlevel 5
Badge +12

HI @Aaron Saunders​ ,


Can you change your screens resolution to 1366*768 and try again?

Hi @ChanduMohammad S​ Just changed my screens resolution to that still no luck

I have tried various resolutions and highlighted email field on website still unable to capture the email box 😞

Hi @ChanduMohammad S​ Have refreshed recorder browser and attempted to capture again still getting the same issue.recorder capture

Userlevel 5
Badge +12

Can you recheck again on resolution? try to highlight Email Field in Website?

Userlevel 5
Badge +12

Have you tried 1366*768?

Userlevel 4
Badge +7

Hi @Aaron Saunders​ ,


Could you keep just the DOMXpath enabled under the Object Properties and try testing it out?

It doesn't matter what gets identified, as long as the XPath locates the desired element on page.


To test that, copy-paste the value in the DOMXPath into the inspection window(right-click -> Inspect -> Ctrl+F) and verify whether it returns a unique match or not.


If not, you have to tweak it a little.


Kind Regards,

Ashwin A.K

Userlevel 6
Badge +9

Hello @Aaron Saunders​, Reported issue can be observed in a case when machine zoom or scaling level is not set to 100%


Go to browser settings and verify the zoom percentage, which should be set to 100%.

Also, make sure the text size is set to 100% (can be checked by navigating to: Control Panel\All Control Panel Items\Display).

Try setting default Screen resolution and Size of text, apps and other items and check if it resolves issue.