Question

Automation 360 Cloud - Sandbox Maintenance

  • 15 December 2022
  • 5 replies
  • 66 views

Badge +1

How can I find out which Automation 360 Cloud - Sandbox I am using?

Looks like the Sandbox US Central 1 and Sandbox US West are currently under maintenance and that might explain the strange behavior I was experiencing.
 

Also who get notification of such maintenance? Can we configure a shared email to receive these notifications?


5 replies

Userlevel 4
Badge +7

Hi @Rock 1490 ,

 

You can verify the status of maintenance in this site.

https://status.automationanywhere.digital/

Also you can subscribe to receive  notifications

:)

Regards

Userlevel 3
Badge +6

Dear @Rock 1490,

 

To find out which Automation 360 Cloud Sandbox you are using, you can check the settings in the Automation Anywhere Enterprise client. To do this, click on the "Settings" option in the menu bar, then click on the "Server" tab. In the "Server" tab, you will see the name and location of the Automation 360 Cloud Sandbox that you are currently connected to.

If the Automation 360 Cloud Sandbox that you are using is under maintenance, you may experience strange behavior in the Automation Anywhere Enterprise client. In this case, you can try connecting to a different Automation 360 Cloud Sandbox to see if that resolves the issue.

Notifications about maintenance for the Automation 360 Cloud Sandboxes are typically sent to the email address associated with the Automation Anywhere account. You can check with your Automation Anywhere account administrator to see if it is possible to configure a shared email address to receive these notifications.

 

Regards,

Badge +1

I have admin rights to the control room but cannot see a server tab under settings so I assume some other privileges might be required. I included a screen shot of what I see under settings.

I assume this is also where you would connect to different sandbox so does not look available to me. It is somewhat of a problem as the scheduler does not work at the moment and trying to re-schedule a bot takes forever in the browser.

Userlevel 7
Badge +11

Hi @Rock 1490 ,

 

I assume that you are using the cloud environment. If that’s the case then, AA will be responsible to look after all background core and non-core services. Hence, if you are facing any such issues, either you can check the planned activity status on the link which @Raul Jaimes had share above or can raise a support ticket through here.
 

Badge +1

@Zaibi , You mentioned:

To find out which Automation 360 Cloud Sandbox you are using, you can check the settings in the Automation Anywhere Enterprise client. To do this, click on the "Settings" option in the menu bar, then click on the "Server" tab. In the "Server" tab, you will see the name and location of the Automation 360 Cloud Sandbox that you are currently connected to.”

Now I look under settings as an admin so did our company administrator. I got in settings via Administration > Settings using the left nav bar on the A360 control room.

I do not see a server tab so must be doing something wrong or looking up the wrong settings. Anything you can help with?
I did attach a screen shot of what I see.

Thanks

 

Reply