Question

A2019 very slow.

  • 3 February 2022
  • 3 replies
  • 23 views

Hi.

Since morning my community version of A2019 is very slow. Whenever I try to open a process it keeps on loading at takes 3-4 mins to open. Also when I try to recapture an object it just keeps on loading and nothing happens.

Side note: My wifi is working fine. ​

Things I already tried:

Restarted my laptop

Upgraded to new version of bot agent 21.121

Deleted all the devices and installed them again and it took around 15 minutes to connect to my local computer. ​

I am attaching the SS. Any leads would be helpful!


3 replies

Userlevel 3
Badge +7

Below workarounds will help to fix the above error:

 

  1. Check the folder permission of full control for all folders.
  2. Set the exact folder path in network driver of Windows.

 

Note: If the trigger folder path is through the network, need to map a network drive in Windows

 

 

It worked after checked network configuration.

or,

 

It may help you fixing errors..

 

https://apeople.automationanywhere.com/s/question/0D52t000005v6CtCAI/stuck-in-deploying-to-your-computer-with-a2019

 

https://apeople.automationanywhere.com/s/question/0D56F000087h0YwSAI/while-running-a-task-in-a2019-it-is-stuck-at-preprocessing-stage-after-deploying-to-your-computer-stage-was-able-to-see-this-after-installing-recent-bot-runner-agent-update-please-let-me-know-how-to-fix-this

 

 

Thanks!

@Itrat Tariq​ Currently CE2 community version of A2019 is down.

 

Using below url you can check latest update.

 

https://status.automationanywhere.digital/?_ga=2.172607713.356381515.1642856402-935083369.1629719895/p>

 

 

image

Thanks, Akshay! ​

Reply