Solved

Unable to connect to the Control Room.


Badge +1

Hi @Automation Anywhere Team,

I am unable to connect to the control room and run any bot in my machine.  I have done RCA and found that registrations file was missing. I have tried connecting to my local device but i was facing the same issue. So, i have tried removing my device from control room and tried to connect my local device. yet i have faced the same issue. and i am also not able to open bot agent in my machine. Can someone help me with this. I have attached the Screenshots for the reference.

Regards,

Raghavendra

icon

Best answer by DK 964 29 May 2024, 20:33

View original

3 replies

Userlevel 4
Badge +6

Hello @Raghavendra012 -- it appears your screen shots did not show up correctly. Could you try re-uploading them or giving a very specific description of what was in the screen shots?

Thanks!

Userlevel 1
Badge +3

Hi @Raghavendra012 ,

  • Bot Agent Issue: If you’re unable to open the Bot Agent on your machine, ensure that the Bot Agent service is running. You can check the logs for any specific error messages. Look for the nodemanager.log files located in C:\ProgramData\AutomationAnywhere\BotRunner\logs.
  • Restart Bot Agent Services:

    • Open the Services application on your machine (you can search for “Services” in the Windows Start menu).
    • Look for the “Automation Anywhere Bot Agent” service.
    • Right-click on it and select “Restart.”
    • Restart Bot Agent Services This action will stop and then start the Bot Agent services, which might resolve any underlying issues.
  • Reinstall Bot Agent:
    • Delete the device from the Control Room.
    • Uninstall the Bot Agent from your machine.
    • Reinstall the Bot Agent and register your device again with the Control Room.
Badge +1

Thank you for the answers. I was able to connect.

Reply