Question

Stuck on "Deploying to your computer…"

  • 26 April 2022
  • 4 replies
  • 87 views

I'm having this issue, what can I do to resolve it?... 

https://apeople.automationanywhere.com/s/question/0D52t00001LtQ2qCAF/deployed-to-my-device-but-disconnected-frequently?language=en_US

 

It seems to be the most common issue on the platform, but I haven't found a solution yet.

 

I've already tried:

  • Refreshing the Device Connection
  • Services.msc to confirm Bot Agent is running
  • Uninstalling, then reinstalling the bot agent
  • Deleting the bot agent from the Control Room
  • Confirming that my internet connection is fast (90 down 12 up, wired connection)
  • Restarting my PC
  • Emailing support@automationanywhere.com. I didn't hear from a person, I got an auto-reply that said...

 

"Dear Customer,

Case 01805584 has been closed and is unable to capture new updates.

If the issue persists and further assistance is needed, please re-open this case from A-People Support Portal. If you would like assistance with a new issue/request, please submit a new case so that we may promptly assist you.

Thank you for your understanding."


4 replies

I'm having the same problem...

Userlevel 6
Badge +10

Hi @Matthew Shonkwiler​,

 

Thanks for posting your query.

 

Please follow the below steps to fix this issue:

1. Check the folder permission of full control for all folders

2. Set the exact folder path in network driver of Windows.

  i.e. If trigger folder is "Folder 1", the map network drive folder path is "\\server\share\Folder1".

 

Hope this helps.

 

Regards,

Vijay

me too

 

Hi @Vijay Kumar​,

 

Thanks for your response. I have not tried your fix yet for 2 reasons...

  • I decided to try to run the bot again this morning, and it worked. I'm not experiencing the issue at the moment. I've experienced this issue before, then it goes away for seemingly no reason (minutes later, hours later, or in this case a day later). I'll try your solution when the issue happens again.
  • I do not understand your instructions anyway.
    • Is folder permission something I set in Windows or is it a setting within the AA Control Room? Do you have instructions for how someone can view and/or set the folder permission to "full" for each folder?
    • How do I find the "trigger" folder? Do you have instructions for how to find and map the "path in network driver of Windows"?

 

I suspect this is just a bug within AA, since so many people encounter it so often and since it comes and goes periodically. But, I'm looking forward to your response because the folder permission and folder path instructions will help me troubleshoot in the future. Thanks in advance.

Reply