Question

Sometimes (very randomly, can't find a pattern) I got stuck at the "Deploying to your computer..." animation when I run from inside the BOT editor. Oddly, it runs perfectly if I run from "Run bot now" list. Any ideas?

  • 10 April 2022
  • 1 reply
  • 16 views

The BOT runs, so I discard any problem with it or the Agent Bot. It seems to an issue with the BOT editor. Again, sometimes it works normally. Weird.

 

UPDATE: Well, after four successfull runs, it stopped working even from "Run bot now" so disregard. No way to run a bot.

 

Seriously, I love AA360 capabilites but I cannot recommend my Customers to invest in a product that you never know if it will run. And if its a "Community Edition" issue (and the Enterprise Edition runs flawlesly) well... I won't endorse that neither.


1 reply

Userlevel 6
Badge +10

Hello @Sergio Carabetta​ 

 

Thanks for writing us at the AA forum.

 

As we do not have limitations on running the bot with community edition compared to Enterprise Edition considering his as a basic feature, however, we do acknowledge not all the commands would work at the fullest.

 

Request to reach out on the below mediums for further details:

 

For assistance through our Support Engineers, please reach us via Support case

 

https://apeople.automationanywhere.com/s/article/How-to-create-a-support-case-in-service-cloud/p>

 

You can also check our Live Chat support option, for quick assistance from our engineers

 

https://apeople.automationanywhere.com/s/article/Live-Chat-Support-FAQs/p>

 

You can also search for available documentation in

 

https://docs.automationanywhere.com//p>

 

For more details, you are welcome to leverage our open source portal where multiple use case is available

 

https://botstore.automationanywhere.com//p>

Reply