Question

Simple recording capture is not working

  • 29 April 2024
  • 6 replies
  • 85 views

Badge +1

I have created a workflow with opening a browser and capturing login/password and click event on the login page.

When we run the BOT, we are getting error message from the system saying the fields are empty. Although the browser window the BOT opens is showing those fields as filled in.

When we do the same steps manually on the same login page, everything works as expected.

 

Any help/direction is greatly appreciated.


6 replies

Userlevel 4
Badge +12

@rramireddy 

 

Could you please share exact error screenshot and task bot line where you are getting the error please 

 

 

Badge

Hi @rramireddy 

In the Recorder Capture Action, please use the keystrokes and enter 100. 

Please find the below snap

 

Badge +1

We have tried all that. Here is the setup and what the team has worked on so far trying to figure out the issue.

We are only reaching out after we have spend over 10 hours trying everything after reading all the documentation.

 As you can see, data is getting filled in but click event on login fails when running via BOT.

The same process works when I run it manually, of course.

Badge +1
Here is the error we get when we run it via the BOT

 

Badge +1

We are very interested in upgrading to full enterprise edition but want to make sure we are able to automate what we need to!

We are wanting to setup unattended BOT’s that run every night.

Badge +1

Any updates or can anybody throw some more light as to what are the next step?

Reply