Question

In CE, it seems that email notification is enabled. Developing a bot and debug it,system sends notification emails to my account. When I try to change the email notification settings, I can't see it under Administration but told to contact system adm

  • 8 December 2021
  • 7 replies
  • 38 views

In CE, it seems that email notification is enabled. Developing a bot and debug it,system sends notification emails to my account. When I try to change the email notification settings, I can't see it under Administration but told to contact system admin...

7 replies

Badge +3

@Dominik Bertsche​  - yes, in CE we dont have access to "Adminstration" and we can't change it

 

Best Regards,

Pradeep

Userlevel 6
Badge +16

Hi @Dominik Bertsche​ ,

 

Exactly, Even I felt the same every time we run the bot or debug it CR send the email notifications to our MailID, soon AA Dev team will handle this.

 

Administration access in CE is restricted.

 

Hi @MICAH SMITH​ 

 

FYI

Hi @ChanduMohammad S​  and @Pradeep Kintali​,

 

thanks for your quick response. Is it correct that this issue occurs only after the most recent update. It did not happen for my account before yesterday.... 

NotificationAATo be more specific, I canceled the bot during it is in debug mode. Then I always get the following notification:

Userlevel 6
Badge +16

Yes After Latest release [.23] on last Friday we are getting this notifications.

 

Welcome @Dominik Bertsche​ 

Userlevel 5
Badge +9

What were you doing when the emails were generated? I just debugged a bot on CE and CE2 (there are technically 2 Community Edition Environments) and I didn't get emails generated in either case. Is it still something you're able to replicate?

Userlevel 6
Badge +16

Hi @MICAH SMITH​ ,

 

Was debugging the bot and cancelled in between .. CR started to send email notifications. Shared the Screenshot separately with you.

Reply