Question

I am trying to create my first bot. While selecting open from Browser package it is showing me the message - "required bot agent - 21.90 or above" and the starts to hang nothing works on it anymore. What should I do?

  • 30 November 2021
  • 5 replies
  • 14 views

I am trying to create my first bot. While selecting open from Browser package it is showing me the message - "required bot agent - 21.90 or above" and the starts to hang nothing works on it anymore. What should I do?

5 replies

Badge +3

@Harsh Pratap Singh​  - We need to install BOT Agent,please follow below steps mentioned in AA portal

 

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/control-room/devices/cloud-add-local-device.html/p>

 

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/bot-agent/bot-agent-overview.html/p>

 

If this helps you please do Like & mark as "Best Answer" so it will be helpful for others as well. 

 

Best Regards,

Pradeep.

@Harsh Pratap Singh​ 

Please do follow steps to solve issue

 

Manage --> Device -->Connect Local Device-->Once popup is open click on "Connect to my computer" as shown in attached image.

Then wait for latest bot agnet to download if the download is not happen then click on "Manually download the latest version" hyperlink--> next , next and install latest Bot agnet.

Please let me know it this works.

 

Untitled

I tried this but doesn't work.

Userlevel 6
Badge +16

Hi @Harsh Pratap Singh​ ,

 

Refer below tutorial for Upgrading Bot Agent

 

https://www.youtube.com/watch?v=6IeTuSx-jcA

 

or

 

Follow below steps,

 

  1. Uninstall Bot Agent from the Control Panel.
  2. Try installing again

 

This will help you to install latest bot agent.

 

Refer below tutorial for installing the bot agent,

 

https://www.youtube.com/watch?v=HurEYhfaC0s

@Harsh Pratap Singh​ 

Refer below tutorial for updating the bot agent

https://youtu.be/6IeTuSx-jcA/p>

Reply