Question

Hello , I am using the community edition of AA and I am not able to use the capture under recorder action on Chrome and Edge after having the A360 extension installed. I am attaching the error messages below.

  • 17 June 2022
  • 4 replies
  • 112 views

I am attaching the pictures here errorerror1


4 replies

Userlevel 4
Badge +7

Hi @Sriranjini R Vasista​ ,

 

Could you try modifying/refreshing the Window Title in the Window Variable and try once more?

 

Kind Regards,

Ashwin A.K

Hi @Sriranjini R Vasista​ 

 

  • The First error that you are getting is because of the bot is not able to find the window please refresh the selection window in control room.

 

Solution 1:

  • Please do cross verify once whether the extension is there in Chrome and Edge browser
  • Please Open Registry Editor and then please check the below mentioned pointers are there:
  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Edge\NativeMessagingAllowlist – Add “automation.edge.browseragent”
  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Edge\NativeMessagingAllowlist – Add “automation.chrome.agent”

 

Note:

NativeMessagingAllowlist - Key

“automation.edge.browseragent”, “automation.chrome.agent” Add as a String

 

If not please do add the above things which I mentioned.

 

Solution 2:

If the above mentioned registry values is already there then try downgrading the recorder package in Automation Anywhere Control room

 

image 

image 

 

If this helped you mark my answer as "Best"

 

 

Hey @Nishanth A​ I tried all the above steps ,it's still not getting resolved .

Please do check the below link:

apeople.automationanywhere.com/s/article/Your-Chrome-Plugin-is-either-not-installed-or-disabled

 

If not just uninstall the Bot agent and delete the Bot agent from your device and install it back.

 

Thanks,

Nishanth

Reply