Question

Error: User is already running a bot on device

  • 2 March 2023
  • 5 replies
  • 1532 views

Badge +1

I am currently trying to build a bot in Community edition, however, it suddenly pop up a error message of "User is already running a bot on device" when I try to run my robot.

Message details:
UNKNOWN: User is already running a bot on device
If the problem persists, please contact your system administrator.

I have checked the activity under "In process activity", there is nothing exist and I cannot solve this problem even I close bot agent in task manager, reopen AA restart my computer, anyone knows the reason of such situation and how can i solve it? many thanks!!!


5 replies

Userlevel 5
Badge +14

@blue lei  Restart VDI/ machine.. if not resolved

delete automation anywhere folder under c:\windows\system32\config\systemprofile\appdata\local  & restart VDI

Badge +1

hi rbkadiyam,

I have restarted Restart VDI and machine and it’s still not resolved,

but i cant use third method as the my system is blocked this location for the company rules.

Is there any other solution to force end the process?

Userlevel 5
Badge +14

@blue lei you can engage your desktop team to delete the folder and restart your machine

Userlevel 7
Badge +13

Hi @blue lei ,

 

Please try to restart the Automation Anywhere Bot Agent service or Stop the service first and Start it after 15-30 seconds.

Badge

@Automation Anywhere Team  Waste of time… I tried All the ways even I tried After a week same issue. how we will upgrade to Enterprise Edition, even you did not satisfied the Customer at beginning itself. bad experience. I will tell some more colleagues about the loop holes. very bad experience and I am done with it.

Reply