Question

Error performing single capture in recorder capture. I have installed 2 automation anywhere extensions 360 and 11,2, i have control room 11429 and bot 21.116. already tried the regedit, uninstalling and installing the bot restart pc. same errror

  • 7 December 2021
  • 5 replies
  • 95 views

Error performing single capture in recorder capture. I have installed 2 automation anywhere extensions 360 and 11,2, i have control room 11429 and bot 21.116. already tried the regedit, uninstalling and installing the bot restart pc. same errror

5 replies

tried downgrading to all the recorder package . still same error.

Userlevel 4
Badge +7

Hi @noel cruz​ ,

 

Could you please share a snapshot of the error?

 

Kind Regards,

Ashwin A.K

Userlevel 6
Badge +16

Hi @noel cruz​ ,

 

Can you keep one extension i.e A360 and do a cleanup using below steps and try again?

 

  • Delete below file if exist, C:\Windows\System32\config\systemprofile\AppData\Local\AutomationAnywhere\registration.properties

 

  • check if the Automation Anywhere Bot Agent service exists and try to delete it and install the Automation Anywhere Bot Agent again. 

 

  • Open Command Prompt with Administrative right, Enter below commands
    • sc stop "Automation Anywhere Bot Agent"
    • sc delete "Automation Anywhere Bot Agent"

 

If this is not helping you please raise a support ticket with AA using below link,

 

https://apeople.automationanywhere.com/s/support/p>

Record-Capture command only capture toolbar of the website but inside it cannot detect no red box.

 

Userlevel 6
Badge +16

Hi @noel cruz​ ,

 

please raise a support ticket with AA using below link,

 

https://apeople.automationanywhere.com/s/support

Reply