Question

Error occurred while performing requested operation

  • 25 December 2023
  • 10 replies
  • 302 views

Badge +1

 


10 replies

Userlevel 7
Badge +13

Hi @ameshal ,

 

Could you please provide a bit more details on this like when and where you are getting this error and on which User session ?

 
Badge +1

I encountered the error after working with three different bots. The issue surfaced unexpectedly, and it seems unrelated to the user account since I tested it on another device, and the functionality worked as expected. 

 

Userlevel 7
Badge +13

I encountered the error after working with three different bots. The issue surfaced unexpectedly, and it seems unrelated to the user account since I tested it on another device, and the functionality worked as expected. 

 

Can you try to restart the Automation Anywhere Bot Agent service and check again?

 
 
Badge +1

I did that but it doesn't work
 

 

Userlevel 7
Badge +13

I did that but it doesn't work
 

 

 

Which link you are trying to access Community Edition?

 
Badge +1

I’m also facing same issue.

As soon as login to AA community version, I’m getting below page with error.

 

Badge +3

Try to  use the given URl and let me know if it is working:
https://community2.cloud-2.automationanywhere.digital/#/login

Badge +1

Unable to login with new link as well.

Used same username and password
 

 

Badge

Any update? get the same issue

Badge +1

Facing the same issue as above.

Same error message, same problem signing in using the the given URI.

Any fix to this?

Reply