Question

Cant able to connect to my device and also unable to delete the deivce

  • 7 December 2022
  • 4 replies
  • 502 views

Badge +1

I am unable to delete device. All of us suddenly while running bot the device got disconnected and also not able to connect and also unable to delete after I clear all APPDATA in local file folder and end task in task manager and also tried through support of automation anywhere like they provided a link like https://apeople.automationanywhere.com/s/article/BOT-struck-in-In-Progress-Stage-and-not-able-to-move-it-to-history-or-BOT-struck-in-Pending-execution-Stage-and-not-able-to-move-it-to-history-on-A2019-CLOUD-environments

even though it's not working. for that here I am attaching screenshots please find that and let me the solution for this ASAP.


4 replies

Userlevel 7
Badge +13

Hi @jyothi.s ,

 

Try the following steps and check it is working for you.

 

  1. Stop the Bot Agent service.
  2. Try deleting the device.

  3. Start the Bot Agent service and Add the Device again.

If it is still not removing, then, try uninstalling the Bot agent and remove the device after that. 

 

Badge +1

Hai @Padmakumar

Thanks for the reply, I tried it Even though I am unable to remove the device.

Userlevel 7
Badge +13

Hi @jyothi.s ,

I hope you are having the Enterprise client.

This is the only known fix so far for this issue. If it is still persisting then, I would recommend you to log a ticket under AA Support team for further assistance.

Sharing the below mentioned logs will be helpful for them to track down the root cause.

 

Userlevel 3
Badge +6

Dear @jyothi.s,

 

We have different scenario when we cant connect to device are following:

  1. Reinstall the bot agent with latest version
  2. Restart the bot agent services
  3. Make sure AA certificate for control room is added in your local machine 
  4. Restart the machine 

Regards,

Reply