Question

An issue with Bot Agent not connecting

  • 21 September 2021
  • 8 replies
  • 726 views

image (3)image (2)image (1)imageLast Sunday the bot agent was updated and after that, I am not able to connect the bot agent to the community edition.

Steps that I have try to fix this are below -

Delete the bot agent from the device manager and un-install the bot agent and rebooted the system and re-download the latest bot agent from the CR and installed it.

Above are the pics of the CR for your reference

Also, the bot agent is showing as connected in the device manager but still, it's unconnected in the CR.

Also, if I try to delete the latest bot agent from the device manager and try to connect the bot agent the application is getting stuck while connecting to the computer and getting log out after 10 mins ( after this the device is showing as connected in device manager but still the CR is showing the device is not connected )


8 replies

Badge +5

After uninstalling and reinstalling have you tried restart your machine? it worked for me.

Userlevel 6
Badge +15

Hi @Prashant Kumar​ ,

 

Can you please try the below steps,

 

  • Uninstall the bot agent
  • remove/delete the current user and device
  • delete the existing bot agent installation location
  • Please download the latest version of Bot Agent and install using admin mode

 

Additional reference:

 

 

Thanks!

 

Userlevel 5
Badge +9

Hey @Prashant Kumar​  - when you did the bot agent install, did you install for all users or only install for single user?

@Tamil Arasu​ I have did the steps already but still facing issues

@Asif Shaikh​  Yes , I have rebooted the system but still not working

@MICAH SMITH​  I have selected for all users option

Hi AA Team,

I am able to connect with the CE with the new account registration.

The old CE edition I was using since the A2019 CE release back in 2019.

The CE URL is different for old account and for new account cr url is different.​

Thank You @MICAH SMITH​ for your support.

I was facing the same issue. Changing the browser to microsoft edge works for me. Hope it will work for you too.🙂

Badge

I have been facing the same problem, I download the new bot agent install it and device get connected.

But when I restart the computer or I try next day it get disconnected, every time i have to install the bot agent. If anyone knows please help out.

Reply