Question

Writing numeric value in Sheet cell using Excel Basic


Badge +7

Hallo,

I’ve noticed that there’s a strange behaviour of a saved numeric values written in Excel shhet using Excel Basic package, causing the written cells marked with “Numeric value stored as an text”  error.

Marked values in sheet

There’s a possibility to turn of the notification’s, buth the values are still left alignment, and there;s no aggregation of values, Only if you click twice on a specific cell it becomes proper numeric vale like below:

Corrected values

How to deal with that kind of behaviour?

greeting, Michal


6 replies

Userlevel 7
Badge +13

Hi @MichalTurek ,

 

If you are testing this on a single machine, please follow the below steps.

 

  1. On the Excel menu, click Preferences.

  2. Under Formulas and Lists, click Error Checking and uncheck the Enable/Disable background error checking check box.

Badge +7

Hi @MichalTurek ,

 

If you are testing this on a single machine, please follow the below steps.

 

  1. On the Excel menu, click Preferences.

  2. Under Formulas and Lists, click Error Checking and uncheck the Enable/Disable background error checking check box.

-----------------

Hallo @Padmakumar, thanks for reaction,

the procedure You’ve mentioned turns off the notifications, but the values are still bot recongnized as numeric, only double clicking sets them as proper numeric value,

what i noticed, that this issue doesn’t occur when using Excel Advantage Package,

Userlevel 7
Badge +13

Hi @MichalTurek ,

 

If you are testing this on a single machine, please follow the below steps.

 

  1. On the Excel menu, click Preferences.

  2. Under Formulas and Lists, click Error Checking and uncheck the Enable/Disable background error checking check box.

-----------------

Hallo @Padmakumar, thanks for reaction,

the procedure You’ve mentioned turns off the notifications, but the values are still bot recongnized as numeric, only double clicking sets them as proper numeric value,

what i noticed, that this issue doesn’t occur when using Excel Advantage Package,

 

Have you tried with changing the Package version?

Badge +7

Hi @MichalTurek ,

 

If you are testing this on a single machine, please follow the below steps.

 

  1. On the Excel menu, click Preferences.

  2. Under Formulas and Lists, click Error Checking and uncheck the Enable/Disable background error checking check box.

-----------------

Hallo @Padmakumar, thanks for reaction,

the procedure You’ve mentioned turns off the notifications, but the values are still bot recongnized as numeric, only double clicking sets them as proper numeric value,

what i noticed, that this issue doesn’t occur when using Excel Advantage Package,

 

Have tried with changing Package version?


@Padmakumar You mean downgrading? I use the recent version for AAe 360 v.24 release On-Prem.

I’ll try with lower package versions then

greetings

Badge +7

Hi @MichalTurek ,

 

If you are testing this on a single machine, please follow the below steps.

 

  1. On the Excel menu, click Preferences.

  2. Under Formulas and Lists, click Error Checking and uncheck the Enable/Disable background error checking check box.

-----------------

Hallo @Padmakumar, thanks for reaction,

the procedure You’ve mentioned turns off the notifications, but the values are still bot recongnized as numeric, only double clicking sets them as proper numeric value,

what i noticed, that this issue doesn’t occur when using Excel Advantage Package,

 

Have tried with changing Package version?

@Padmakumar You mean downgrading? I use the recent version for AAe 360 v.24 release On-Prem.

I’ll try with lower package versions then

greetings


Dear @Padmakumar, downgrading doesn’t solve the problem,

where to look for next?

Userlevel 7
Badge +13

Hi @MichalTurek ,

 

If you are testing this on a single machine, please follow the below steps.

 

  1. On the Excel menu, click Preferences.

  2. Under Formulas and Lists, click Error Checking and uncheck the Enable/Disable background error checking check box.

-----------------

Hallo @Padmakumar, thanks for reaction,

the procedure You’ve mentioned turns off the notifications, but the values are still bot recongnized as numeric, only double clicking sets them as proper numeric value,

what i noticed, that this issue doesn’t occur when using Excel Advantage Package,

 

Have tried with changing Package version?

@Padmakumar You mean downgrading? I use the recent version for AAe 360 v.24 release On-Prem.

I’ll try with lower package versions then

greetings

Dear @Padmakumar, downgrading doesn’t solve the problem,

where to look for next?

 

You may try raising a support ticket here for this for better assistance.

Reply