Question

SAP GUI application not installed. Install the SAP GUI with patch version 9 or above, and try again

  • 14 October 2023
  • 2 replies
  • 116 views

Badge +4

After installing new windows on a system, after installing SAP again, running SAP Login bot on A360 shows the following message....

"SAP GUI application not installed. Install the SAP GUI with patch version 9 or above, and try again."

But I already installed SAP 750.

Requesting solution from Expert to solve this problem.

 

Advance Thanks

Patwary


2 replies

Badge +2

Hi , Have you fixed this error yet? Can you share with me?

Userlevel 6
Badge +15

Hi @Pink 3526,

SAP Package is supported from SAP GUI 750 with patch 9. The list of all supported versions is mentioned in the following documentation:

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/aae-client/bot-creator/commands/cloud-sap_action.html

In case of further queries, kindly create a support case.

Reply