Question

Issues While Using SAP Package in A360

  • 31 March 2022
  • 1 reply
  • 24 views

Hi Team,

 

I am using SAP 740 and when i tried using SAP Package with SAP Connect, I am getting error below

 

"

SAP GUI application not installed. Install the SAP GUI 750 with patch version 9 or above, and try again.

To continue, edit the bot and fix the error. Then, try again.

If you continue to see this message, please contact your system administrator.

Code: bot.execution.error

"

 

Could you please provide me solution o proceed development.

 

This is CLient Machine and we need to Work on 740 only. Please help e to use SAP 740

 

 

Thanks

Mahesh

 

 

 

 


1 reply

Userlevel 4
Badge +8

Hi @Mahesh S​ ,

 

SAP Package is supported from SAP GUI 750 with patch 9. The list of all the supported versions are mentioned in the following documentation - https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/aae-client/bot-creator/commands/cloud-sap_action.html/p>

 

In case of further queries kindly create a support case.

 

How to create a support case :

https://apeople.automationanywhere.com/s/article/How-to-create-a-support-case-in-service-cloud

 

if you don't have access to the above link, email the AA Support team "apeopleopsteam@automationanywhere.com" to get the access.

Reply