Question

Is A360 compatible with SAP GUI 770?

  • 14 May 2022
  • 1 reply
  • 13 views

When I try to do SAP automation, I use SAP Connect activity to log on SAP. It raised an error, however actually it has successfully logged into SAP already.

The error message(The error message)

 

The phenomenon is just like another thread mentioned:

https://apeople.automationanywhere.com/s/question/0D52t00000pV013CAC/a360-connect-to-sap-using-the-sap-connect-command

 

And I have checked official document for SAP Package. I notice that it never mentioned SAP GUI 770. So I am not sure whether A360 is compatible with SAP 770. If it's compatible, how to resolve the phenomenon?

SAP package (automationanywhere.com)

Untitledffsbsrererer


1 reply

Userlevel 4
Badge +8

Hi @Albert Ye​ ,

 

Good Day!

 

SAP GUI supported versions are mentioned in the docs and refer the below KB article and follow the steps.

https://apeople.automationanywhere.com/s/article/Error-Unable-to-connect-to-the-SAP-system/p>

 

Thank you.

Reply