Question

I had registered for the community edition url and was able to login during the initial setup process. But, now i am not able to login. Its showing an error (Code: UM1110) as shown. Kindly help. The username and password i entered was correct.

  • 3 July 2022
  • 1 reply
  • 22 views

I tried to login through web, still its showing the same error.Login error


1 reply

Userlevel 4
Badge +8

Hi,

As a Community Edition user, you may need to reset your password in two scenarios:

  1. In case you have not received your Welcome e-mail with log-in credentials after signing up.
  2. In case you have forgotten your password and are unable to log in.

 

Perform the following steps to reset the password:

  1. Go to the Community Edition login page: https://community2.cloud-2.automationanywhere.digital/
  2. In the “Username” field, enter the email address you signed up with.
  3. Click the “Forgot password” button and an email with a reset link will be sent to you within a few minutes to your registered email ID.
  4. If you have not received the email in your inbox, please check your spam/junk folder.
  5. Open the email and click on the reset link. 
  6. Create a new password and then click on ‘Save changes'.
  7. Log in with your new credentials and start experiencing Community Edition!

 

If you are still experiencing issues logging into the Automation 360 community edition, please send an email to gofreetrial-a2019@automationanywhere.com with the registered email ID and the control room URL.

 

We welcome you to register and access the A-People community at: https://apeople.automationanywhere.com/s/ for comprehensive product documentation and additional information that may provide an immediate resolution.

Reply