Question

Unable to pass vault credentials to metabot as input parameters in v11

  • 10 March 2022
  • 1 reply
  • 11 views

I am facing trouble while passing vault credentials to metabot as input parameters and throwing below error-

Error SnapThings I tried-

  1. Checked my user roles & privileges. Attaching the roles that I have.
  2. Changed output parameter variables.
  3. Restarting my client services post refreshing the roles.
  4. Validated the locker credentials.

 

Note-

  1. This is v11.
  2. This command was working earlier and it is part of a production bot that runs. Now that I want to update the credential, I am not able to edit and save changes.
  3. I have checked out the task bot that is calling this metabot.

 

Kindly help.


1 reply

Userlevel 3
Badge +7

Hi @Shubham Mathur​ ,

 

There is an option in the Control Room which lets you pass credential vault variables to Metabots.

 

Log in as Administratora and ead over to Administrator -> Settings -> Client Application -> Configuration Section -> Enable Credential Vault Variable to Metabot.

 

Could you try that and let us know if it worked out for you?

Kind Regards,

Ashwin A.K

 

 

Reply