Question

Unable to export/import package as well as add package to prod environment (an unexpected error occurred)

  • 1 February 2024
  • 3 replies
  • 73 views

Badge +2

Hello,

I wanted to import/export new recorder package along with updated task from dev to prod , but was not successful. I was getting An unexpected error occurred. I also tried to add package via Add Package command to prod, but again I am getting the same error. Any idea how I could fix that, please? thanks

 


3 replies

Badge

@EvaG I’m having the same exact issue.  All day yesterday I was able to import task bots between my 3 environments and now it’s giving me an unexpected error message.  The Services Status page also showed that everything was ‘Green’, so hopefully it’s something they’re aware of.

 

 

Badge

@EvaG Have you had any luck with solving the error?  I’m still experiencing the same error while trying to import anything into my control rooms.

Badge +2

Hi @ryanarmtg 

it seems like I had this issue because of full disk space. If your disk is not full, try maybe with different browser or try to restart Control room Services.

Reply