Question

Unable to capture properties of an Element

  • 5 January 2023
  • 4 replies
  • 39 views

Badge +3

I'm using recorder capture to capture an element on one of the website (Organization specific), but object is not getting highlighted and properties are not captured properly.

Code behind the website shows my target elements are enclosed within IFRAME. I tried with all the different technologies of Recorder capture but unable to capture.

I cannot use Image Recognition & OCR to work with this has more elements on screen along with a grid that can have multiple data rows based on the filter.

I need to capture properties of these elements to move further. 

Can you please advise on this?


4 replies

Userlevel 5
Badge +9

HI @Ankith K 

Have you tried with AI Sense Recorder?

Badge +3

Yes, I have tried that too.

Userlevel 5
Badge +9

I’d recommend opening a support case with AA for further assistance

Userlevel 7
Badge +12

Hi @Ankith K ,

 

Before logging the ticket and if you haven’t performed the below step, I would recommend you to try it.

If this was working before, I would recommend to check the Recorder package version and try after changing the same.

Reply