Question

Unable to Capture Object

  • 24 July 2023
  • 8 replies
  • 307 views

Badge +5

Hi! I’m having an issue on record capture, everytime I capture or recapture an object it just keeps on capturing object. Tried to wait it in a span of 30 mins but nothings changed. Same also with mouse click action can’t capture also. Hope someone can help me on this issue. Thank you in Advance!

 


8 replies

Userlevel 2
Badge +8

Ok, tons of information missing here. Crystal ball is in the shop:

  • Community Edition or Enterprise?
  • Is the Control Room on the same machine where you’re capturing the object?
  • Does this happen for any object (Application, Browser, etc.) or just some?
  • Has this ever worked? If so, when did you begin having an issue?
 
Badge +5

Hi @J.Logan It is an enterprise edition, yes the control room is on the same machine where I captured the object. I started to experienced this issue last week in SAP application and in browser also when I developed a newly taskbots. For existing taskbots, there’s no issue on running it though.

 

 

 

Badge +3

It seems something environment issue. Try to do below actions.

 

1) close the a360 and clear cookies, browser history.

2) restart the machine.

 

Please post if you still facing issue.

 

Thanks,

Aravindh s

Aravindhkumar002@gmail.com 

Badge +5

Hi @Aravindh483 done clearing all the cookies and the browser history. After restarting the machine, still the record capture just keeps on capturing object status.

Badge +3

OK. Try to reinstall bot agent once.

It seems environment issue, we can do all possible things.

If still issue persists,we need to raise ticket with AA Team for work around

Badge +5

Hi @Aravindh483 still encountered an error after reinstallation. Thank you for your advices, will raise this issue to AA team. Thank You again.

Badge

Hi @Shusha321. Could you find the solution to the problem? I currently have the same problem

Userlevel 5
Badge +10

@cesarinv try uninstall browser plugin and install again

Reply