Question

Recorder Capture - universal recorder not starting

  • 20 August 2023
  • 4 replies
  • 105 views

Badge +2

I am trying to add a new recorder capture step into an existing bot. The window opens ready to capture, and I can highlight the area I want to click on.

 

 

However, the recorder doesn’t start and it stays permanently on this screen:

 

 

 

However, if I create a new bot from scratch and try to do the same steps, the recorder works and I am able to capture what I need.

 

I’m confused as to why the recorder won’t work in the existing bot? 


4 replies

Badge +1

@jane.neasham Could you please update the recorder package to the latest version in the existing bot and try to record again.

Badge +2

I have checked and I have version 2.13.6-20230809-153403 - is the most recent? Looks like it was updated on 16/08/2023

Badge +1

@jane.neasham I also faced this issue and updating the recorder package on the particular bot from packages as in screenshot worked for me.

 

Badge +2

Yes, this solution has worked. I can now use the recorder capture in existing bots. 

Reply