Question

Queue bot are not running on Runner VM

  • 16 September 2022
  • 3 replies
  • 21 views

Queue bot are not running on Runner VM

3 replies

Userlevel 3
Badge +7

Hi @Nidhi Dedhiya​,

 

 

Find more information about these different modes of execution under below different articles.

 

https://apeople.automationanywhere.com/s/question/0D52t00000pIXdZCAW/attended-and-unattended-automation

 

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/aae-client/attended-automation/attend-automation-overview.html

 

https://www.automationanywhere.com/rpa/attended-vs-unattended-rpa

 

Once you have finalized your use case, below articles should help you in understanding bot execution as a process itself properly and what different combinations are allowed if you wish to go for unattended mode of execution.

 

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/control-room/bots/my-bots/cloud-run-bot.html

 

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/aae-client/bot-creator/working-with-automation-tasks/cloud-running-a-task.html

 

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/bot-agent/bot-agent-auto-login-support.html

 

 

Hope this will help

can you describe what happen plz

 

Userlevel 4
Badge +8

If your issue is not resolved by the following KB articles, kindly open a support case:

https://apeople.automationanywhere.com/s/question/0D52t00000pIXdZCAW/attended-and-unattended-automation

Reply