My device is not recognised

  • 17 February 2022
  • 6 replies

Badge +4

Hi, I am Alexandre.


I am using AA 360 Comunity and it was working very well, but suddenly the comunication has failed and it is not possible to deploy my bots anymore.


I have tried to remove my device, uninstall the AA Bot Agent, remove the Chrome extension and reinstall it all again. I rebooted my machine between steps.


I followed the steps of the device assistant and did a new download. The bot agent and plugin was installed, but, even though, the device is not recognised. The machine is also rebooted after installation.


These steps was repeated some times, but no success.


Someone could help me understand what is going wrong?


6 replies

Userlevel 4
Badge +7

Hi @Alexandre Breda Neves​ ,


Would you be so kind as to include few screenshots of the issue at hand?

Such as error messages that popup during bot run initializations?


You might also want to check if the Devices Section recognizes your device.


Kind Regards,

Ashwin A.K

@Alexandre Breda Neves​ : In the Control Room devices tab check if device is showing there even though status says disconnected , go a head and delete that and try again the steps

Badge +4

Hi, Venkata.

I am working in the Comunity Edition. In the device page (Manage >> Device) the list is empty and I am trying to solve this, reinstalling bot agent and pluging, but no success.



Badge +4

Sure. Follow some prints.

Badge +4

Just to everybody knows, I solved the problem, or almost.

I was using Brave browser where the problem is happening. The solution is using Chrome browser instead.


Userlevel 7
Badge +10

Hi @Alexandre Breda Neves​ ,

Here is the list of all the supported browsers:


A360 ->


v11 ->