Question

My device credentials are not found... I keep getting "( ! ) Not Found" error under My Settings > Devices > Credentials.

  • 1 July 2022
  • 2 replies
  • 44 views

Hi all, I just got the Community Edition, I installed the BotAgent on my personal home computer, and also installed the Automation Anywhere Add-on/Extension in Google Chrome (and Microsoft Edge).

 

I was able to successfully link my local device to Control Room and I can see from Control Room that the bot is running on my local device. However I have this error message for credentials (assuming it's for my local device) that says "Not Found" (see screen shot below).

 

So my username on my local device is "wesle" and I've tried the following:

  • wesle
  • WIN11\wesle

Both of these do not seem to work, I can't save these credentials as it keeps giving me the "Not Found" error message.

 

I did also used the command "whoami" in Command Prompt on the local device and it outputted "win11\wesle".

 

Could it be that I am using Windows 11? Or that my local user account is actually a Windows account (I believe Windows 11 now allows you, as a new user, to use your Microsoft credentials).

 

I have tried uninstalling the bot agent and reinstalling it, removing the local device and re-adding the local device, and even used Microsoft Edge browser (along with the Edge version of the Automation Anywhere Add-On)... all with no luck.

 

Would love to get some help or insight into this. Thank you.

 

Screen shot

image.png


2 replies

Userlevel 4
Badge +8

Hello @Wesley Chi​ 

 

Greetings for the day!

 

  • We request you to please check the Bot Agent pre-requisites using the below link. It is highly possible that the issue is occurring as you are trying to install the Bot Agent on a Windows 11 Operating system!

 

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/deployment-planning/on-prem-install/cloud-bot-agent-compatibility.html/i>

 

Still, have doubts or need further clarifications? Please use the below link to create a Support Case and we will be glad to get in touch and assist further!

 

How to create a support case :

https://apeople.automationanywhere.com/s/article/How-to-Open-a-Support-Case

Hi @Jigar Solanki​ , ah yes I did see that and I did also try with a Windows 10 computer (screen shots were from a Windows 11 computer) but had the same problem.

Reply